Back to overview
Maintenance
Game Panel Migration
Feb 22 at 06:49pm HST
–
Feb 22 at 08:45pm HST
Affected services
Game Panel
Resolved
Feb 22 at 08:45pm HST
The Game Panel has been successfully migrated to our new infrastructure. Thank you for your patience.
Affected services
Game Panel
Created
Feb 22 at 06:49pm HST
We will be migrating our current game panel instance to another server. Due to this, you may experience slow connection issues when controlling your game server.
Game servers in general, will still remain at full functionality. If you encounter any downtime in regards to your game server, please create a ticket on our discord.
Affected services
Game Panel